Partial service distruption
Incident Report for tiramizoo status
Resolved
Cloud provider resolved the issue
Posted Oct 09, 2024 - 19:02 CEST
Update
Cloud provider is still looking for a source of the issue
Posted Oct 09, 2024 - 18:24 CEST
Investigating
Part of the requests do not reach tiramizoo application. The issue seems to be similar to yesterday's issue with Heroku Cloud infrastructure.
Posted Oct 09, 2024 - 15:04 CEST
This incident affected: Order API, Courier API, Courier Company API, and Web dashboards.