Partial service distruption
Incident Report for tiramizoo status
Resolved
The application is fully recovered.
Posted Oct 09, 2024 - 00:20 CEST
Update
Starting at 4:27 PM UTC on October 8th, 2024, users experienced increased error rates and latencies on requests send to tiramizoo system hosted on Heroku cloud platform in the EU Region. The cloud provider’s engineers investigated and mitigated the impact at 9:52 PM UTC on October 8th, 2024. Application was fully recovered by 10:10 PM UTC.
Posted Oct 09, 2024 - 00:15 CEST
Investigating
Approximately 50% of application requests are experiencing timeouts, resulting in partial service disruption for users. This issue affects all API endpoints, impacting data retrieval and overall service responsiveness.

The cloud provider hosting our infrastructure has reported an issue affecting the network latency in one of EU availability zones. This issue is causing intermittent connectivity problems, leading to elevated response times and request timeouts.

Current Status: The cloud provider is actively investigating and working towards resolving the problem. We are closely monitoring the situation and will provide updates as they become available.
Posted Oct 08, 2024 - 18:40 CEST
This incident affected: Order API, Courier API, Courier Company API, and Web dashboards.